Kaspersky Total Security multi-device 3PC/2lata Zobacz większe

Kaspersky Total Security multi-device 3PC/2lata

KL1919PCCDS

Nowy produkt

  • 24 miesięczna licencja na 3 stanowiska
  • klucz i faktura wysyłana drogą elektroniczną (email)
  • przeznaczona do użytku w domu lub w firmie

Więcej szczegółów

1000 Przedmioty

299,48 zł brutto

Więcej informacji

KOMPUTERY PC I MAC ORAZ URZĄDZENIA MOBILNE - ochrona dowolnej kombinacji komputerów PC i Mac oraz urządzeń z systemem Android.

Innowacyjne technologie zabezpieczające zapewniają wielowarstwową ochronę w sieci, niezależnie od używanego urządzenia. Urządzenia mobilne łatwo zgubić, dlatego nasze rozwiązanie zawiera funkcje zabezpieczające przed kradzieżą.

BEZPIECZEŃSTWO - ochrona przed wirusami, zagrożeniami internetowymi i wszelkim szkodliwym oprogramowaniem.

Skuteczna ochrona przed wszelkimi szkodliwymi programami i zagrożeniami internetowymi. Produkt pozwala także blokować banery reklamowe i filtrować irytujące wiadomości spamowe.

PRYWATNOŚĆ - ochrona prywatności i zabezpieczenie przed kradzieżą tożsamości.

Uniemożliwia śledzenie nawyków przeglądania stron internetowych i zapobiega rejestrowaniu informacji osobistych.

FINANSE - dodatkowa warstwa zabezpieczeń podczas zakupów i transakcji bankowych online.

Unikatowa technologia Bezpieczne pieniądze sprawdza, czy strona jest bezpieczna, uniemożliwia przeprowadzenie oszustwa przy użyciu sfałszowanych zasobów i otwiera witrynę w specjalnym trybie chronionym.

DZIECI - ochrona dzieci przed zagrożeniami internetowymi.

Blokuje dostęp do niepożądanych treści internetowych i gier, umożliwia zarządzanie dostępem do serwisów społecznościowych, a także zapobiega ujawnianiu przez dzieci informacji osobistych, takich jak adres domowy, numer telefonu itp.

WYDAJNOŚĆ - bezpieczeństwo na najwyższym poziomie bez wpływu na wydajność komputera.

Najnowsza wersja Kaspersky Total Security multi-device chroni prywatność, finanse, Twoją tożsamość i zdjęcia.

Wersja językowa: POLSKI

System:  Windows 7, 8 i 10, Mac OS X, Android 4.1 lub nowszy